Slowdowns might occur; maintence underway
Incident Report for Woodpecker.co
Resolved
All issues have been fixed and the app's response time is back at normal.
Posted about 1 year ago. Sep 15, 2017 - 16:16 CEST
Identified
Users might currently experience slowdowns in both the Web App and API. Maintenance works are underway to restore and improve the app's speed and responsiveness.
Posted about 1 year ago. Sep 15, 2017 - 15:13 CEST
Investigating
Users might currently experience slowdowns in both the Web App and API. Maintenance works are underway to restore and improve the app's speed and responsiveness.
Posted about 1 year ago. Sep 15, 2017 - 14:57 CEST