Temporary lack of access to app.woodpecker.co
Incident Report for Woodpecker.co
Resolved
Server issues have been resolved. Access to the panel was temporarily lost, but your campaigns were running properly.
Posted over 1 year ago. Aug 26, 2016 - 13:13 CEST
Identified
We are aware of the temporary lack of access to app.woodpecker.co due to server issues. We will notify you when the issue is resolved.
Posted over 1 year ago. Aug 26, 2016 - 13:02 CEST