Problem with prospect export.
Incident Report for Woodpecker.co
Resolved
This incident has been resolved.
Posted 12 months ago. Jan 30, 2017 - 23:55 CET
Identified
Exporting prospects from main prospect list is temporarily unavailable. We have identified the problem and the fix is ready to be released. We will update our app when it will affect the smallest number of users possible (unfortunately everyone will be logged out of their accounts during this operation). We are very sorry for the inconvenience.
Posted 12 months ago. Jan 30, 2017 - 12:15 CET