Some components of our app might not be working properly.
Incident Report for Woodpecker.co
Resolved
We are happy to announce that we have resolved the issue which temporarily disturbed sending processes. Thank you for your patience!
Posted Mar 10, 2020 - 15:19 CET
Investigating
We identified an issue with sending campaigns caused by unavailability on our server. Reply detection might also be affected. Our dev team is working to identify the root cause and implement a solution.
Posted Mar 10, 2020 - 14:43 CET
This incident affected: Woodpecker Web App.