Minor outage
Incident Report for Woodpecker.co
Resolved
All known DNS issues have been resolved. No problems with using app.woodpecker.co should occur anymore.
Posted over 1 year ago. Jul 13, 2016 - 16:04 CEST
Update
We have prepared a backup address where you can log in to our app: https://app1.woodpecker.co/login
Posted over 1 year ago. Jul 13, 2016 - 10:35 CEST
Identified
Due to transferring our data to a new server, Woodpecker app can become inaccessible for short moments today.
Posted over 1 year ago. Jul 13, 2016 - 10:18 CEST