Some components of our app might not be working properly.
Incident Report for Woodpecker.co
Resolved
The holdup in sending campaigns was caused by problems experienced by our hosting service. It has been resolved now and the campaigns are being sent as scheduled. If your campaign was set to send during the break it did not sent and might need rescheduling.
Posted over 1 year ago. Dec 27, 2016 - 19:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Dec 27, 2016 - 17:04 CET
Investigating
It seems that there are some problems with sending campaigns. API is available. We are sorry for the inconvenience. We are working towards fast resolution of the issues.
Posted over 1 year ago. Dec 27, 2016 - 13:50 CET