Some components of our app might not be working properly.
Incident Report for Woodpecker.co
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 28, 2016 - 12:40 CET
Monitoring
The app.woodpecker.co page is temporary unavailable. Campaigns are being sent as scheduled. API is working properly. We are sorry for the inconvenience. We are working towards fast resolution of the issues.
Posted about 1 year ago. Nov 28, 2016 - 11:52 CET