Maintenance works at Woodpecker.co
Incident Report for Woodpecker.co
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 17, 2018 - 14:38 CET
Investigating
We are performing scheduled maintenance works at Woodpecker.co and we had to shut everything down temporarily.

Our app will not be available for up to a few hours. Scheduled campaigns will no be send during this time. API will also not be available.

We are sorry for the inconvenience. We hope that improved app operation after the changes are made will make up to you for the time when the app is down.

Once the maintenance is completed we will update the status page.
Posted 6 months ago. Mar 17, 2018 - 14:36 CET