Problem with accessing woodpecker.co app page.
Incident Report for Woodpecker.co
Resolved
The app.woodpecker.co site is accessible again. We are yet to determine the exact cause of the outage. Campaigns were not running during the downtime.

We are sorry for the inconvenience.
Posted over 1 year ago. Sep 21, 2016 - 16:49 CEST
Investigating
We are experiecing problems with access to our app page. We are currently investigating the issue.
Posted over 1 year ago. Sep 21, 2016 - 16:14 CEST