Possible temporary lack of access to app.woodpecker.co.
Incident Report for Woodpecker.co
Resolved
This incident has been resolved.
Posted about 2 years ago. Jul 14, 2016 - 18:17 CEST
Identified
Due to the update of our application temporary problem with access to app.woodpecker.co might occur.
Posted about 2 years ago. Jul 14, 2016 - 11:53 CEST