Some components of our website might not be working properly.
Incident Report for Woodpecker.co
Resolved
All components of our website and app are operational!

Thank you for your patience!
Posted 9 months ago. Apr 26, 2017 - 17:23 CEST
Investigating
The woodpecker.co and blog.woodpecker.co pages are temporarily unavailable. The app.woodpecker.co page and all of its components are operational. Campaigns are being sent as scheduled. API is working properly. We are sorry for the inconvenience. We are working towards fast resolution of the issues.
Posted 9 months ago. Apr 26, 2017 - 17:13 CEST