Some components of our app might not be working properly.
Incident Report for Woodpecker.co
Resolved
Everything appears to be working fine now. Please note that Woodpecker might need some additional time to register all the replies from prospects that came during the outage.

The campaigns have resumed sending but please note that if the delivery time is short then not all planned emails might get sent. It would be a good idea to review the delivery times of the campaigns you want to be sent today.
Posted 6 months ago. Nov 09, 2017 - 11:19 CET
Investigating
It seems that there are some problems with sending campaigns. Most of the campaigns are not sending right now. Reply detection might also be affected.

The issues seem to be caused by some problems on the server side.

We are sorry for the inconvenience. We are working towards fast resolution of the issues.
Posted 6 months ago. Nov 09, 2017 - 09:21 CET