Mailbox connection problems
Incident Report for Woodpecker.co
Resolved
We are monitoring the situation but everything seems to be back to normal. The issue was caused by a failed update to one of our servers and it has been fixed now.

No campaigns were being sent between 4PM and 6:30PM CET and the mailboxes were not being checked for replies during that time (but they were registered after the outage).

Woodpecker was, however, registering clicks and opens.

All our systems are functional now.
Posted Nov 13, 2017 - 19:53 CET
Investigating
It seems that some of our users might experience mailbox connection issues. This might result in current campaigns being halted.

We are working to get to the bottom of this issue. We will keep you updated.
Posted Nov 13, 2017 - 17:36 CET