API unavailability, Zapier integration
Incident Report for Woodpecker.co
Resolved
The issue affecting our API v1 endpoints has been resolved. All services are now operational.

We appreciate your patience and understanding during this time.
Posted Jun 06, 2024 - 16:59 CEST
Monitoring
We have implemented a fix for the prolonged response times affecting our API v1 endpoints. Initial results look promising, and we are monitoring the situation to ensure stability.
Posted Jun 06, 2024 - 14:24 CEST
Identified
We have identified the cause of the prolonged response times with our API v1 endpoints. Our team is working on a resolution. API v2 endpoints continue to function normally.
We appreciate your patience and will provide further updates as soon as possible.
Posted Jun 06, 2024 - 12:21 CEST
Investigating
We are experiencing issues with our API v1 endpoints, which are unavailable at this time. You may notice long response times, an increased number of responses with the 409 code and Zapier tasks returning errors. Our team is actively investigating the problem.
API v2 endpoints remain fully operational.

We apologize for any inconvenience and appreciate your understanding.
Posted Jun 06, 2024 - 11:17 CEST
This incident affected: Woodpecker API.