Some components of our app might not be working properly.
Incident Report for Woodpecker.co
Resolved
We are pleased to inform you that all services have been restored to their full functionality following our monitoring period.

Your understanding is greatly appreciated throughout this process. Should you encounter any anomalies, please don't hesitate to contact our Support team.
Posted Dec 04, 2023 - 11:11 CET
Update
We are optimistic that the issues have been addressed and all services have returned to normal. Our team continues to monitor the situation for any potential setbacks.
If you experience any unusual behavior, please contact our Support team.
Posted Dec 01, 2023 - 16:27 CET
Monitoring
Significant progress has been made, and services have been partially restored. While we continue working on a complete resolution, most functionalities are now available.

We appreciate your ongoing patience and understanding as we work toward full recovery.
Posted Dec 01, 2023 - 13:00 CET
Update
Our team is making progress in resolving the issue. However, Web and API components remain temporarily unavailable. We are dedicated to restoring all functionalities.
Posted Dec 01, 2023 - 12:27 CET
Identified
We have identified the root cause of the service disruption. Restoring the full functionalities of the affected services is our highest priority.

We will provide further updates as we make progress.
Posted Dec 01, 2023 - 11:29 CET
Investigating
The app.woodpecker.co page is temporarily unavailable. Campaigns are not being sent. API is not available. We apologize for the inconvenience and we are working towards a fast resolution of these issues.
Posted Dec 01, 2023 - 10:52 CET
This incident affected: Woodpecker Web App and Woodpecker API.