Temporary issues at Woodpecker.co

Incident Report for Woodpecker.co

Resolved

The issue has been fully resolved. All services are now functioning as intended, and we’ve observed stable, positive performance following the fix.
Posted Apr 27, 2026 - 16:38 CEST

Monitoring

A fix has been implemented and we are monitoring the results. We apologize for the inconvenience and appreciate your patience.
Posted Apr 27, 2026 - 13:51 CEST

Investigating

We are currently experiencing a service interruption that is affecting all components of the App.
Our dev team is working to identify the root cause and implement a solution.

We apologize for any inconvenience this may cause.
Posted Apr 27, 2026 - 13:06 CEST
This incident affected: Woodpecker Web App, Woodpecker API, Woodpecker Lead Finder, and Woodpecker Domains.