Temporary issues with connecting accounts

Incident Report for Woodpecker.co

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 17:01 CEST

Identified

We’re currently experiencing temporary issues with account connections. Some users may have trouble connecting their accounts at the moment.

If you’re unable to connect your account, please wait a few hours and try again.

Thank you for your patience, and we apologize for the inconvenience.
Posted Apr 21, 2026 - 15:40 CEST
This incident affected: Woodpecker Web App.