Temporary issues with the Woodpecker App

Incident Report for Woodpecker.co

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 15:42 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2025 - 15:42 CET

Investigating

We are currently experiencing temporary issues with our App and are investigating the matter now.

We're sorry for the inconvenience and hope that the App will be back to normal soon.

Once the issue is resolved, the status page will be updated.
Posted Nov 24, 2025 - 14:30 CET
This incident affected: Woodpecker Web App, Woodpecker API, Woodpecker Lead Finder, and Woodpecker Domains.