A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2022 - 17:01 CEST
Investigating
We are currently investigating this issue.
Posted Oct 28, 2022 - 11:51 CEST
Monitoring
We are continuing to investigate this issue and we are monitoring the situation.
Posted Oct 28, 2022 - 11:50 CEST
Update
We are continuing to investigate this issue.
Posted Oct 28, 2022 - 09:47 CEST
Investigating
We are experiencing a temporary issue, which might slightly affect the sending mechanism. Our team is working to identify the problem and implement a solution.