Mailboxes connected conditionally
Incident Report for Woodpecker.co
Resolved
This incident has been resolved.
Posted Feb 11, 2022 - 11:36 CET
Identified
Due to the temporary issues, some mailboxes may connect only conditionally. Please contact our Support Team at support@woodpecker.co and they will get back to you with the solution.
Posted Feb 08, 2022 - 16:51 CET
This incident affected: Woodpecker Web App.