Woodpecker Web App and Woodpecker.co unavailable
Incident Report for Woodpecker.co
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 11:58 CEST
Monitoring
Both Woodpecker Web App and Woodpecker.co are operational with possible temporary issues.
Posted Oct 13, 2021 - 11:18 CEST
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 10:20 CEST
Investigating
We are experiencing a temporary issue due to the maintenance services on our OVH hosting service.
Posted Oct 13, 2021 - 10:16 CEST
This incident affected: Woodpecker Web App and Woodpecker API.