Degraded Performance
Incident Report for Woodpecker.co
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 10:24 CEST
Monitoring
We have identified a performance degradation on app.woodpecker.co, such as long loading pages and e-mail sending slowdown during rush hours (2:00 PM to 10:00 PM GMT+2).

Our developers are investigating the issue at the moment and working on implementing a fix as soon as possible.
Posted Jul 22, 2021 - 10:06 CEST
This incident affected: Woodpecker Web App and Woodpecker API.