Temporary issue with Webhooks

Incident Report for Woodpecker.co

Resolved

This incident has been resolved.
Posted Feb 09, 2022 - 09:45 CET

Investigating

It seems there are some problems with Webhooks, which may cause delays in sending them. Our team is working toward a fast resolution of these issues.
Posted Jan 24, 2022 - 11:48 CET
This incident affected: Woodpecker API.