Limited capabilities to verify certain types of email addresses

Incident Report for Woodpecker.co

Resolved

We're pleased to announce that our partner has successfully resolved their technical difficulties. Prospect verification is fully functional.
Posted Dec 15, 2023 - 14:24 CET

Monitoring

We want to inform you that one of our partners is currently experiencing technical difficulties. As a result, some newly added prospects might not be verified before contacting them.

For more information and real-time updates, please visit: https://status.usebouncer.com/
Posted Dec 07, 2023 - 17:09 CET
This incident affected: Woodpecker Web App.