Some components of our app might not be working properly.

Incident Report for Woodpecker.co

Resolved

All components of our app are operational!

Thank you for your patience!
Posted Apr 02, 2026 - 23:50 CEST

Monitoring

A fix has been implemented and we are monitoring the results. We apologize for the inconvenience and appreciate your patience.
Posted Apr 02, 2026 - 21:07 CEST

Identified

Woodpecker is currently experiencing a temporary outage. Campaign sending and API access are unavailable at the moment.

We’ve identified the root cause and are actively working on a fix.

We’re sorry for the inconvenience
Posted Apr 02, 2026 - 20:34 CEST
This incident affected: Woodpecker Web App, Woodpecker API, Woodpecker Lead Finder, and Woodpecker Domains.